<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://county3.news/xmlrpc.php" />

 

		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://ocllcwp.kinsta.com/dm-sso-endpoint/1580625439/?dm_action=domainmap-check-login-status&domain=county3.news';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		<title>Donnie Gene Lindstrom (Revised) &#8211; County 3</title>
<link rel='dns-prefetch' href='//county3.news' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="County 3 &raquo; Feed" href="https://county3.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="County 3 &raquo; Comments Feed" href="https://county3.news/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2020/01/Lindstrom.jpg"/><meta property="og:title" content="Donnie Gene Lindstrom (Revised)"/><meta property="og:url" content="https://county3.news/2020/02/01/donnie-gene-lindstrom/"/><meta property="og:description" content=""/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/county3.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://county3.cdn.ocllc.co/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://county3.cdn.ocllc.co/wp-content/plugins/wp-smartcrop/css/image-renderer.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://county3.cdn.ocllc.co/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/menu/left-align.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Slab%3A700%2C100%2C300%2Cregular%2C700%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/css/menu/left-align-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='https://county3.news/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://county3.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://county3.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://county3.cdn.ocllc.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carol Anne Streeter' href='https://county3.news/2020/01/31/carol-anne-streeter/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://county3.news/2020/02/01/donnie-gene-lindstrom/" />
<link rel='shortlink' href='https://county3.news/?p=70357' />
<link rel="alternate" type="application/json+oembed" href="https://county3.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://county3.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '217486935656188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=217486935656188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="576937279392360" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=576937279392360";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script>
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 18px;
			text-align: left;
			color: #000;
		}
		.fbcb_container{
			padding: 35px;
			background-color: #ffffff;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: 15px;
			background-color: #fff;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	
<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-98343135-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
		beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><link rel="icon" href="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/06/cropped-county3icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/06/cropped-county3icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/06/cropped-county3icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/06/cropped-county3icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ppb_ads.pp_ads_global_before_menu .ads_label{
	display:none;
}


.ppb_ads.pp_ads_global_before_menu {
	margin-top:0;
	z-index:1;
}

.lcp_catlist{
	margin-left:0!important;
}

.electionad{
	text-align:center;
	margin-top:0!important;
	margin-bottom:-20px;
}

.typo .textwidget.widget-text {
	margin-top:-20px!important;
	
}

.typo .su-button:hover{
	background-color:#000!important;
}

.typo .su-button{
	margin-top:20px;
}
.typo{
	text-align:center;
	
}
.lcp_catlist img{
	display:flex;
	 float: left;
	padding-right:20px;
	
}

.lcp-date {
	font-weight:bold;
	

	
	
	
}

.lcp-date:before{
	content:'Posted:'
}

.lcp-date:after{
	content:' | '
}

.lcp_catlist li{
	padding-bottom:100px;
}

.lcp_catlist h4 a{
	text-decoration:none!important;

	
}

.lcp_catlist a{
	text-decoration:underline;
}


.lcp_catlist{
	list-style:none;
	
}

#post_info_comment {
display:none !important;
}

.post_info_comment {
display:none;
}

.header_cart_wrapper .cart_count, .post_img .post_icon_circle, .ppb_blog_half_content_slider .slides li .slider_image .post_icon_circle, #post_info_bar #post_indicator, .post_circle_thumb .post_number, .post_category_tag a, .post_category_tag span, .newsticker_label, .sk-cube-grid .sk-cube, .ppb_blog_video .one.div_wrapper .post_icon_circle, .ppb_blog_random .one_fifth_bg .content_link, .Grand_News_Category ul li .category_count, .ppb_blog_grid_with_posts .one_third.last .post_img .now_playing {
background-color:#f05323
}

.ad_wrapper {
    max-width: 1300px;
    width: 100%;
    margin: 0 auto;
}

.ad_container {
    display: block;
    margin: 0 auto;
    max-width: 820px;
    width: 100%;
}

.ad_img {
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img {
    display: none;
}
}

.ad_img_mobile {
    display: none;
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img_mobile {
    display: block;
}
}

@media only screen and (max-width: 767px) {
.wyolotto_desktop {
display:none;
}
}

.wyolotto_mobile {
display:none;
}

@media only screen and (max-width: 767px) {
.wyolotto_mobile {
display:block;
}
}

.flex_row {
    display: -webkit-box !important;
    display: -moz-box !important;
    display: -ms-flexbox !important;
    display: -moz-flex !important;
    display: -webkit-flex !important;
    display: flex !important;
    -ms-flex-direction: row;
    -webkit-flex-direction: row;
    flex-direction: row;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
}

.row_center {
    -webkit-align-items: center;
    align-items: center;
}

.space_around {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.split_ends {
    width: 100%;
    -webkit-justify-content: space-between;
    justify-content: space-between;
}

.justify_center {
    -webkit-justify-content: center;
    justify-content: center;
}

.even_space_center {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.text_center {
    text-align: center;
}

@media only screen and (max-width: 767px){
    .flex_custom_col {
-webkit-flex-direction: column;
   flex-direction: column;
}
}

.post_info_cat {
display:none;
}

#page_caption {
display:none;
}

.page_title_inner {
display:none;
}

.page_title_wrapper {
display:none;
}

.social_share_counter {
display:none;
}

li#adspeed-ad-server-2.widget.AdSpeed.Ad.Server{
margin-top:0!important;
margin-bottom:-20px;
text-align:center;

}

li#adspeed-ad-server-3.widget.AdSpeed.Ad.Server{
margin-top:0!important;
margin-bottom:-20px;
text-align:center;

}

li#adspeed-ad-server-4.widget.AdSpeed.Ad.Server{
margin-top:0!important;
margin-bottom:-20px;
text-align:center;

}

@media all and (max-width: 768px) {

.adbox{
float:none!important;

}
 }



.caldera-grid .btn {
border-radius:0;
color:#fff;
font-weight:700;
border:none;
}

.caldera-grid .btn:hover {
color:#fff;
background-color:#000;
}
.caldera-grid .btn-default{
background-color:#f05323;
}

#menu_wrapper div .nav li ul li a{
text-transform:none!important;
}

.sidebar-email-signup-widget{
background-color:#f2f2f2!important;
}

.ads-label{
margin-top:0px!important;
}

.e2ma_signup_form_button{
margin-bottom:20px!important;
}

#e2ma_signup_reset_button {
display:none!important;
padding-bottom:20px!important;

}


.e2ma_signup_form_button_row{
width:100%;}
.e2ma_signup_form_required_footnote{
display:none;
}
.e2ma_signup_form_button{
margin-left:0!important;
width:100%!important;

}

		</style>
		<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-70357 single-format-standard obits left_align">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://county3.cdn.ocllc.co/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://county3.news/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value=""/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value="1"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-top-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-56118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56118"><a href="https://county3.news/">Home</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://county3.news/category/jobs/" data-cat="2">Jobs</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-347"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-62683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62683"><a href="https://county3.news/category/whatshappening/" data-cat="575">#WhatsHappening</a></li>
	<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48445"><a href="https://county3.news/category/snapped/" data-cat="239">#snapped</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="#">#headsup</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="#">#wyostrong</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="#">#wyoclipse</a></li>
</ul>
</li>
<li id="menu-item-55176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55176"><a href="https://county3.news/category/election-2018/" data-cat="485">Election 2018</a></li>
<li id="menu-item-48104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48104"><a href="https://county3.news/category/obits/" data-cat="4">Obituaries</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://county3.news/advertise/">Advertise</a></li>
<li id="menu-item-48570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48570"><a href="https://county3.news/submit-news/">Submit News</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="ppb_ads pp_ads_global_before_menu"><div class="ads_label">- Advertisement -</div><div id="slidein"></div> </div>

<div class="top_bar">
    
    <div class="standard_wrapper">
    
	    <!-- Begin logo -->
	    <div id="logo_wrapper">
	    
	    	    <div id="logo_normal" class="logo_container">
	        <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper default" href="https://county3.news/">
		        			    		<img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/06/county3logo-web.png" alt="" width="200" height="58"/>
		    				        </a>
	        </div>
	    </div>
	    	    <!-- End logo -->
	    
	    
	    <div id="menu_wrapper">
	    
	    <!-- Begin right corner buttons -->
		<div id="logo_right_button">
		    <!-- div class="post_share_wrapper">
		    	<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    </div -->
		    
		    		    
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    <!-- End side menu -->
		
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="mobile_nav_icon"></a>
		    <!-- End side menu -->
		    
		</div>
		<!-- End right corner buttons -->
	    
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-top-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56118"><a href="https://county3.news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://county3.news/category/jobs/" data-cat="2">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-347"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62683"><a href="https://county3.news/category/whatshappening/" data-cat="575">#WhatsHappening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48445"><a href="https://county3.news/category/snapped/" data-cat="239">#snapped</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="#">#headsup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="#">#wyostrong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="#">#wyoclipse</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55176"><a href="https://county3.news/category/election-2018/" data-cat="485">Election 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48104"><a href="https://county3.news/category/obits/" data-cat="4">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://county3.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48570"><a href="https://county3.news/submit-news/">Submit News</a></li>
</ul></div>	      		</div>
	      	</div>
	      </div>
	      <!-- End main nav -->
	  	  
  	</div>
</div>
</div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-70357" class="post-70357 post type-post status-publish format-standard has-post-thumbnail hentry category-obits tag-obituaries tag-recent-deaths">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="https://county3.news">Home</a>  » <a href="https://county3.news/category/obits/">Obits</a> </div>				 	</div>
				   	<h1>Donnie Gene Lindstrom (Revised)</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="https://county3.news/author/dallyobits/"><span class="gravatar"><img width="60" height="60" src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-100x100.jpg" class="avatar avatar-60 photo" alt="" /></span>Obituaries Sponsored by County 3</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On February 1, 2020			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="https://county3.news/2020/02/01/donnie-gene-lindstrom/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
										  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://county3.news/2020/02/01/donnie-gene-lindstrom/&text=Donnie Gene Lindstrom (Revised)&url=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F&media=https%3A%2F%2Fcounty3.news%2Fwp-content%2Fuploads%2Fsites%2F3%2F2020%2F01%2FLindstrom.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Donnie+Gene+Lindstrom+%28Revised%29&amp;Body=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img data-src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2020/01/Lindstrom.jpg" alt="Obituaries | Sheridan, Wyoming" class="" style="width:960px;height:640px;"/>
			    	    </div>
			
			
		    <div class="post_header single">
				
				<p>Donnie Gene Lindstrom, 68, passed away suddenly on Sunday, January 26th, 2020. A lifetime resident of Sheridan, he was born on September 25, 1951 to Walter and Clara Lindstrom.</p>
<p>In 1974, Donnie met Jane Legerski, the love of his life. Donnie and Jane were married in January 1975. In 1978, they welcomed their daughter, Jennifer. Their son, Travis, was welcomed in 1981. Donnie’s family was his pride and joy.</p>
<p>Donnie graduated from Sheridan High School and started his career as an Apprentice Plumber. From there he continued in this field until he became a Master Plumber, then purchased the family business, Green Heating Orr Plumbing.</p>
<p>After retiring from plumbing, Donnie joined the Diamond Cross Ranch team. In 2014, Donnie left the ranch to be closer to home and join Jane as a caregiver for his mother-in-law. At the time of his death, he was employed by Zowada Recycling and Steel.</p>
<p>Donnie was always very dedicated to caring for both his parents and his in-laws, as well as numerous family members, with the utmost patience.</p>
<p>Donnie had many hobbies throughout his life. He had a huge heart and especially enjoyed spending time with his family and friends at rodeos, in the mountains, on the lake, dancing, socializing and making everyone laugh.</p>
<p>Donnie was known to give his all in everything he did. He will be remembered not only for his friendliness, his caring warmth and willingness to help others, but also his wittiness. He had a smile that was infectious to everyone around him.</p>
<p>Donnie was a member of the Sundowners Lions Club and many other organizations in the community.</p>
<p>He is survived by his loving wife Jane; mother-in-law, Mary Legerski; daughter, Jennifer (Dave) Flannery; grandchildren, Lexys, Ashlee and Conner Flannery; brothers, Lonnie (Anna) and Jonnie (Karen) Lindstrom; several nephews and nieces, and many close friends to numerous to mention. Donnie was preceded in death by his mother, Clara, and father, Walter; father-in-law, George Legerski; son, Travis, and two nieces.</p>
<p>The family requests that memorial contributions be made to the Shrine Crippled Children’s Fund, P.O. Box K, Sheridan, WY 82801, the Sundowners Lions Club, P.O. Box 319, Sheridan, WY 82801, or the donor’s choice.</p>
<p>A Celebration of Life will be held at 11:00 on Saturday, February 8, 2020, at the Sheridan County Fairgrounds.</p>
<p>Online condolences may be written at <u><a href="https://protect-us.mimecast.com/s/ii9HC4x2vrTJJ3DUOeIdk?domain=kanefuneral.com">www.kanefuneral.com</a>.</u></p>
<p>Kane Funeral Home has been entrusted with local arrangements.</p>
<p>Our County 3 obituaries database is a free service to the community of Sheridan County. Contact us at <a href="mailto:obits@county3.news">obits@county3.news</a> to let us know if there is an obituary you’d like for us to add.</p>
<div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="100%"
				data-href="https://county3.news/2020/02/01/donnie-gene-lindstrom/" 
				data-numposts="5"

				></div>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://county3.news/2020/02/01/donnie-gene-lindstrom/&text=Donnie Gene Lindstrom (Revised)&url=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F&media=https%3A%2F%2Fcounty3.news%2Fwp-content%2Fuploads%2Fsites%2F3%2F2020%2F01%2FLindstrom.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Donnie+Gene+Lindstrom+%28Revised%29&amp;Body=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
							</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img width="200" height="133" src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640.jpg" class="avatar avatar-200 photo" alt="" /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
        	<h4>
            
                    <a href="https://county3.news/author/dallyobits/">Obituaries Sponsored by County 3</a></h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="https://county3.news/2020/02/01/donnie-gene-lindstrom/">
								    									    	<img data-src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2020/01/Lindstrom-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="https://county3.news/2020/02/01/donnie-gene-lindstrom/" title="">Donnie Gene Lindstrom (Revised)</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="https://county3.news/author/dallyobits/">Obituaries Sponsored by County 3</a>
								      		</span>
								      		<span class="post_info_date">
								      			February 1, 2020								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
									<div class="one_half last">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="https://county3.news/2020/01/31/carol-anne-streeter/">
								    									    	<img data-src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="https://county3.news/2020/01/31/carol-anne-streeter/" title="">Carol Anne Streeter</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="https://county3.news/author/dallyobits/">Obituaries Sponsored by County 3</a>
								      		</span>
								      		<span class="post_info_date">
								      			January 31, 2020								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-70377" class="post-70377 post type-post status-publish format-standard has-post-thumbnail hentry category-obits tag-obituaries tag-recent-deaths">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://county3.news/2020/01/31/carol-anne-streeter/">
								       									       	<img data-src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://county3.news/2020/01/31/carol-anne-streeter/" title="Carol Anne Streeter">Carol Anne Streeter</a></strong>
									    <div class="post_attribute info_date">
									        January 31, 2020									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-70371" class="post-70371 post type-post status-publish format-standard has-post-thumbnail hentry category-obits tag-obituaries tag-recent-deaths">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://county3.news/2020/01/31/charles-donald-don-hand/">
								       									       	<img data-src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://county3.news/2020/01/31/charles-donald-don-hand/" title="Charles Donald &#8220;Don&#8221; Hand">Charles Donald &#8220;Don&#8221; Hand</a></strong>
									    <div class="post_attribute info_date">
									        January 31, 2020									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-70369" class="post-70369 post type-post status-publish format-standard has-post-thumbnail hentry category-obits tag-obituaries tag-recent-deaths">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://county3.news/2020/01/30/mary-lynn-marilyn-toland/">
								       									       	<img data-src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://county3.news/2020/01/30/mary-lynn-marilyn-toland/" title="Mary Lynn &#8220;Marilyn&#8221; Toland">Mary Lynn &#8220;Marilyn&#8221; Toland</a></strong>
									    <div class="post_attribute info_date">
									        January 30, 2020									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->



						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="custom_html-4" class="widget_text widget-odd widget-first widget-1 sidebar-email-signup-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="https://static-cdn.e2ma.net/signups/css/signup-refresh.med.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://signup.e2ma.net/tts_signup/1859330/76b3b4c083dbb3bc5aaf849a0848c188/1795858/"></script><div id="load_check" class="signup_form_message" >This form needs Javascript to display, which your browser doesn't support. <a href="https://signup.e2ma.net/signup/1859330/1795858/"> Sign up here</a> instead </div><script type="text/javascript">signupFormObj.drawForm();</script></div></li>
<li id="custom_html-2" class="widget_text widget-even widget-2 ads-label widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ads_label">--Advertisement--</div></div></li>
<li id="adspeed-ad-server-2" class="widget-odd widget-3 widget AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #87537 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=87537&wd=-1&ht=-1&target=_blank&cb=1580625440"></script>
		<!-- AdSpeed.com End --></div></li>
<li id="grand_news_popular_posts-5" class="widget-even widget-4 widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="https://county3.news/2020/02/01/donnie-gene-lindstrom/"><div class="post_number">1</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2020/01/Lindstrom-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/02/01/donnie-gene-lindstrom/">Donnie Gene Lindstrom (Revised)</a></li><li><div class="post_circle_thumb"><a href="https://county3.news/2020/01/31/carol-anne-streeter/"><div class="post_number">2</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/01/31/carol-anne-streeter/">Carol Anne Streeter</a></li><li><div class="post_circle_thumb"><a href="https://county3.news/2020/01/31/charles-donald-don-hand/"><div class="post_number">3</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/01/31/charles-donald-don-hand/">Charles Donald "Don" Hand</a></li><li><div class="post_circle_thumb"><a href="https://county3.news/2020/01/30/mary-lynn-marilyn-toland/"><div class="post_number">4</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/01/30/mary-lynn-marilyn-toland/">Mary Lynn "Marilyn" Toland</a></li><li><div class="post_circle_thumb"><a href="https://county3.news/2020/01/28/james-hoblit/"><div class="post_number">5</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2017/10/obits-lily-960x640-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/01/28/james-hoblit/">James Hoblit</a></li><li><div class="post_circle_thumb"><a href="https://county3.news/2020/01/27/old-general-store/"><div class="post_number">6</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2020/01/Old-General-Store-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/01/27/old-general-store/">Sheridan's Home for Antiques</a></li><li><div class="post_circle_thumb"><a href="https://county3.news/2020/01/27/obituary-summary-for-the-week-of-jan-20-2/"><div class="post_number">7</div><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/09/bigstock-Tulips-2560282-300x209.jpg" class="tg-lazy" alt="" /></a></div><a href="https://county3.news/2020/01/27/obituary-summary-for-the-week-of-jan-20-2/">Obituary Summary for the Week of Jan. 20</a></li></ul></li>
<li id="search-3" class="widget-odd widget-last widget-5 widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://county3.news/" >
	<div>
	<input type="text" value="" name="s" id="s" />
	<button type="submit" id="searchsubmit" class="button"><i class="fa fa-search"></i></button>
	</div>
	</form></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2020/01/Lindstrom-150x150.jpg" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>Donnie Gene Lindstrom (Revised)</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-3" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><img src="https://county3.cdn.ocllc.co/wp-content/uploads/sites/3/2018/06/county3logowhite-web.png" alt="" style="max-width: 230px;height: auto;"/>

<br/>County 3 is a web and mobile-based media outlet providing the Sheridan, Wyoming community with instant news and updates. 

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="http://facebook.com/county3news" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/county3news" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/county3news" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
		<div class="menu-top-menu-container"><ul id="footer_menu" class="footer_nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56118"><a href="https://county3.news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://county3.news/category/jobs/" data-cat="2">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-347"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62683"><a href="https://county3.news/category/whatshappening/" data-cat="575">#WhatsHappening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48445"><a href="https://county3.news/category/snapped/" data-cat="239">#snapped</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="#">#headsup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="#">#wyostrong</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="#">#wyoclipse</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55176"><a href="https://county3.news/category/election-2018/" data-cat="485">Election 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48104"><a href="https://county3.news/category/obits/" data-cat="4">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://county3.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48570"><a href="https://county3.news/submit-news/">Submit News</a></li>
</ul></div>	    <div id="copyright">Copyright © 2019 Outliers Creative, LLC. All rights reserved.  |  <a href="https://dallyup.co/legal/" title="Legal Information">Legal Information</a>  |  <a href="https://dallyup.co/legal/terms-of-use/" title="Terms of Use">Terms of Use</a>  |  <a href="https://dallyup.co/legal/privacy-policy/" title="Privacy Policy">Privacy Policy</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://county3.news/2020/02/01/donnie-gene-lindstrom/&text=Donnie Gene Lindstrom (Revised)&url=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F&media=https%3A%2F%2Fcounty3.news%2Fwp-content%2Fuploads%2Fsites%2F3%2F2020%2F01%2FLindstrom.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://county3.news/2020/02/01/donnie-gene-lindstrom/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Donnie+Gene+Lindstrom+%28Revised%29&amp;Body=https%3A%2F%2Fcounty3.news%2F2020%2F02%2F01%2Fdonnie-gene-lindstrom%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="https://county3.news//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>




			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "3/" + document.title]);
	_paq.push(["setCookieDomain", "*.ocllcwp.kinsta.com"]);
	_paq.push(["setDomains", "*.ocllcwp.kinsta.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":46,"name":"Obituaries Sponsored by County 3","avatar":"c76b12a1f9b17706b94d1a94fefed969"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '14510']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #ffffff;
        background: -moz-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ffffff), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #ffffff 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #ffffff 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #ffffff 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #ffffff 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!-- AdSpeed.com Tag 8.0.2 for [Zone] C3 Billboard [Any Dimension] -->
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=95138&oid=21851&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":false,"animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":10,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":1,"position_offset":132,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='https://county3.cdn.ocllc.co/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
